wordpress logo colorful

WordPress will not support Internet Explorer anymore

Matt Mullenweg announced that the upcoming WordPress 4.8 release will drop support for IE versions 8, 9, and 10. Core contributors have been discussing browser support for the past two months in relation to setting technical requirements for the new editor.

Worda Team 04/25/2017